أيفون تحذر مستخدمي الهواتف القديمة .. وهذه خطوة مهمة حتى لا تتعطل !

تكنولوجيا
عدي21 أكتوبر 2019آخر تحديث : منذ 4 أسابيع

حذرت شركة آبل مستخدمي أجهزتها الذكية القديمة جدًا من انها ستفقد وظائف نظام تحديد المواقع العالمي (GPS) وحدوث أخطاء في التوقيت والتاريخ ومشكلات في التطبيقات.

أيفون 5 وأيباد 4

وبحسب الشركة فإن بعض الاجهزة ستتأثر، مثل آيفون 5 أو آيباد 4، والإصدارات السابقة. ولكن يمكن إصلاح بعض هذه الأجهزة فقط، من خلال تحديثها بشكل عاجل.

وأكدت أبل على ضرورة تحديث برنامج الهاتف القديم قبل 3 نوفمبر، للتأكد من أن GPS والتاريخ والوقت، تواصل العمل بشكل صحيح. وفي حال لم يُفّعل التحديث قبل التاريخ المحدد، يمكن أن تفقد بعض النماذج ميزة GPS.

ويشار إلى أن المشكلة ترتبط بوجود خلل في نظام تحديد المواقع العالمي (GPS)، والذي يؤثر على الأجهزة الذكية التي تعتمد على نظام تحديد المواقع، فيما يتعلق بالوقت والتاريخ.

وأثر هذا الخلل على عدد من الأجهزة الأخرى في 6 أبريل عام 2019. ولكن آبل تقول إن أجهزتها لن تتأثر إلا قبل منتصف ليل 3 نوفمبر.

وإذا لم يقم المستخدمون بالتحديث في الوقت المناسب، قد لا يتمكنون من تلقي تحديثات البرنامج عبر شبكة “واي-فاي”. وبدلا من ذلك، يتطلب الأمر تحديث الجهاز عن طريق توصيله بجهاز الكمبيوتر.

والأجهزة التي تحتاج إلى تحديث 10.3.4 قبل 3 نوفمبر:

– آيفون 5.

– آيباد (الجيل الرابع) WiFi + Cellular.

ولتجنب حدوث أخطاء يجب تحميل تحديث iOS 9.3.6 على هذه الأجهزة:

– آيفون 4S.

– آيباد ميني (الجيل الأول) WiFi + Cellular.

– آيباد 2 WiFi + Cellular (طراز CDMA فقط).

– آيباد (الجيل الثالث) WiFi + Cellular.

وفي حال لم تكن متأكدا من نوع إصدار iOS الذي تستخدمه، اتبع الخطوات التالية:

– افتح تطبيق الإعدادات.

– انقر فوق خيار “عام”، واختر “حول” (About).

– سيكون الرقم بجانب إصدار البرنامج.

كلمات دليلية